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CHECKLIST
IS YOUR FILE PRINT READY?

Follow our handy check-list to help to expedite your project – staying on budget and on schedule.

If necessary, review the other pages in this document for more details on how to meet the  
print-ready file specifications below.

Section 3
  Document is the correct size and meets the quoted specs. 

Section 4
 � �Allowed ample caution area (important information is at least .125” from any trim edge).
  Bleeds set up correctly (background images, colors, objects should extend at least .125” past trim edge).
  Crop marks and bleeds are included on final, print-ready PDFs.
  The front and back of a PDF have been combined into a single file.

Section 5
  �If printing 4-color, all RGB and spot colors (Pantone) are converted to CMYK. 

Check the Separation Preview palette (InDesign) or Output Preview (Acrobat) – there should be no spot colors showing  
in your file if properly converted.

  All unused color swatches have been deleted from the swatches palette in your native file.
  �The “Registration” swatch in your color palette has not been used. Please use 100% black or our 

recommended CMYK breakdown for a rich black.

Section 6
 � �Reversed out text is no smaller than 6 pt. and preferably a bold sans serif font.
 � Fine lines and small text are one color (100% black, gray or white – not rich black or rich gray).

Section 7
 � �Image resolution is high enough (minimum 300 ppi at 100% size) to avoid pixelation. 

Section 8
 � �If submitting native Illustrator or InDesign files, they have been packaged to ensure all fonts or images  

are included.
  All fonts have been embedded.

Section 9
 � �Direct mail pieces meet the USPS regulations for the address panel.

Other
  Artwork has been proofread to ensure no spelling or grammar errors.
 � �Fold-in panels are shorter than outside panels to avoid buckling when folded (.03625” for pieces printed on 

text weight or .125” if printing on cover stock). Please contact us for more info or to request a template.
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GRAPHIC File Preparati on Guidelines

3. Build to Size
Build your documents to actual size. Please do not fl oat your document within a larger page size.

For instance, based on a fi nished size of 8.5” wide x 11” high:

Adobe 
Illustrator 
(.ai or .eps)

Adobe 
InDesign 

(.indd or .idml)

Adobe 
Photoshop
(.psd or .jpg)

Also AcceptablePreferred

Adobe 
Acrobat PDF 

(.pdf)

A single sheet with a fi nal 
size of 8.5” x 11” should be 
built to 8.5” x 11” page size. 

8.5”

11”

1. Acceptable File Types
The preferred format is an Adobe Acrobat PDF (Portable Document 
Format) fi le created with a high-resoluti on PostScript from the 
nati ve applicati on. Include bleed and crop marks (see secti on 4c), 
embed fonts and use CMYK, not RGB, setti  ngs.

The following nati ve fi les are also accepted (in order of preference) 
and should adhere to the guidelines listed in this document:

2. Working in the Right Soft ware
Prepare your art in the program best suited for the task. 

Illustrator is a drawing (vector) program, ideal for logos, 
packaging, posters and single-page layouts. 

Photoshop is a pixel-based (raster) program that lets you size, 
color-correct and manipulate scanned images such as photos 
and fl at art (fonts in Photoshop do not print as sharp as they 
do in a vector-based program). 

Neither is intended for multi -page documents. 

InDesign is a layout program, perfect for creati ng anything 
from single page documents to multi -page books. It is ideal 
for importi ng vector and raster images from Illustrator and 
Photoshop as well as adding/formatti  ng text.

Canva has become an increasingly popular layout program 
and has many similariti es to InDesign. Please always generate 
a hi-resoluti on print-ready PDF from Canva, following all fi le 
preparati on guidelines listed in this document.

8.5”

11”OFC

8.5” 8.5”

11”

8.5” 8.5”

11”

8.5” 8.5”

11”

8.5”

11”
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IFC

IBC
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A brochure with a fl at size of 
17” x 11”, folded to 8.5” x 11”, 

should be created  as 17” x 11”. 

11”

17”

FO
LD

8.5”

11”

Booklet spreads should be created 
as two 8.5” x 11” pages, not 17” x 11” 
forms, with the Facing Pages box 
checked in your document setup 
(see Figure 1).

Important: Please output PDFs for 
booklets as single pages (not spreads) 
as we have soft ware that will impose 
in the necessary page order.

Figure 1

Incorrectly specifi ed page setti  ngs cannot necessarily be fi xed by simply scaling up or down, so make sure 
your document is built at the correct size.

TIP: Templates
We have numerous 
templates for various 
sized documents. 
Contact us to see if we 
have the size you need!
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4a. Bleed, Trim Edge and Caution Area
Bleed is printed area that extends beyond the edge of a 
printed document. Trimmed off after printing, it is necessary 
to prevent a sliver of white from showing at the edge(s) of the 
final piece.

The trim edge is the intended edge of a printed document.

The caution area is a margin in which to keep all important  
information (names, contact info, etc.) contained within,  
ensuring it won’t be cut off in the trimming process. We  
recommend keeping these elements at least .125” away from 
the trim edge (see Figure 2).

Adding Bleed in Adobe InDesign and Illustrator
1. � �Start by opening your program and clicking File > New > 

Document (InDesign) or File > New (Illustrator). 
2. � �In the New Document window, click on the “Bleed and 

Slug” drop-down menu (InDesign) or go to the “Bleed”  
section directly under “Width” and “Height”(Illustrator). 

3. � �Type in .125 in the “Top” section. If the chain link box to 
the right of “Top” and “Bottom” is checked, the bleed will 
auto-populate in all sections. Click OK. 

You should see a red line around your document. If you  
don’t you may be in Preview Screen Mode or your guides  
may be hidden.

Any graphics that you want printed to the edge of the  
document must extend beyond it and touch the red bleed 
line (see Figure 2).

Adding Bleed in Adobe Photoshop
1. � �To add bleed in Photoshop, click File > New, and indicate 

the width and height of your file. Click Create. 
2. � �Activate your rulers: View > Rulers. Click on the vertical 

ruler, and while holding down your mouse, pull out guides 
to the left- and right-hand edges of your document. Then 
add guides to your top and bottom document edges by 
repeating the same steps of clicking and dragging from 
your horizontal ruler. 

3.  ��Go to Image > Canvas Size. By default, the Anchor box 
should show all arrows pointing outward from the center. 
Any canvas you add to the existing file will be added 
equally around whole the piece. In the width and height 
boxes, add .25 to each existing measurement. Click OK. 

Your canvas should expand .125” beyond your guides on each 
side. The guides indicate your trim edge. Area beyond the 
guides is bleed area.

4b. Crop Marks (a.k.a. Trim Marks)
Crop marks are small lines that are placed/set back from the 
corners of print-ready artwork. They indicate the intended 
edges of the final print product and show us where the piece 
needs to be trimmed (see Figure 2).

4c. �Generating a Print-Ready PDF
A print-ready PDF should always include the following:*

1) � The bleed that you added when designing your file.
2) � �Crop marks set back .0625” from the corners of the  

document (see Figure 2). 

Adobe InDesign and Illustrator
For bleed and crop marks to show up in your PDF, you must 
include .125” in each section under “Bleed and Slug” in 
the Export Adobe PDF setup. Also make sure that the“Crop 
Marks” box is checked (see Figure 3).

*Adobe Photoshop
Photoshop doesn’t have the ability to add trim marks when 
you save it as a Photoshop PDF file. Do not manually add 
them. As long as you have included bleed in your document 
(see section 4a), our software will add the necessary trim 
marks when we prep the file for production.

Bleed Line: Extend all background colors, graphics or images to this line.
Trim Edge: The intended edge of the final printed piece/where it will be trimmed.
Caution: Keep all important information within the caution area.

Figure 2

Figure 3

Combine individual PDF pages into a single file before submitting.



5. Document Colors
CMYK vs. RGB
CMYK stands for Cyan, Magenta, Yellow and Black (also known as 
process colors). They are the ink colors used in the printi ng industry. 

RGB (Red, Green, Blue) are the colors used by our computer monitors. 
Many of the bright colors produced by our monitors’ RGB displays 
cannot be reproduced in print.

By default, InDesign creates new documents in CMYK mode, however, 
Illustrator and Photoshop give you the opti on to design in either CMYK 
or RGB mode (the latt er necessary for web design and creati ng graphics 
using various transparency eff ects). 

For print purposes, please make sure all of your print-ready fi les 
have been converted to CMYK prior to submitti  ng them to us (see 
Figure 4). This gives you the opportunity to tweak the colors to your 
liking if there is a color shift  in the conversion process.

Pantone Matching System (PMS or “Spot” Colors)
The Pantone Matching System is a standardized color matching 
system used worldwide. It helps printers and designers to specify 
and control colors when color consistency is criti cal to maintaining a 
company’s overall brand. 

For a project such as a business card with a logo and text, it might 
make sense to use only PMS colors when printi ng the job. For more 
complex projects, such as a brochure with four-color images, it 
typically makes more sense to print the job using process colors only, 
while using the Pantone-to-CMYK conversion guide to ensure the 
closest possible match to any brand-specifi c colors (see Figure 5). 

If your project is meant to print in CMYK, it’s best to use the CMYK 
equivalencies of any PMS Colors as you design. Also note, while you 
can convert a PMS swatch to CMYK in the swatch palett e of your design 
program, all programs convert colors diff erently, and rarely does the 
conversion match the offi  cial Pantone-to-CMYK color percentages.

Keep Track of Your Colors
Please delete unused colors from your swatch palett e before submitti  ng 
your fi le (see Figure 6).

Rich Black
Use only on large areas of black. Refrain from using it on small 
or fi ne fonts as well as thin lines. The rich black combinati on we 
prefer is C 25, M 25, Y 25, K 100 (see Figure 7).

Registrati on black should never be used in a layout. Its only use is 
for your layout program to create necessary marks (ie. Crop Marks) 
that are automati cally generated when a PDF is created.

Figure 7

Registrati on 
Black
C 100
M 100
Y 100
K 100

Rich Black
C  25 
M 25
Y 25

K 100

Figure 6

Delete
Unused
Colors

Figure 4

RGB convert 
to CMYK

CMYK
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Figure 5

Pantone 348 C CMYK Equivalent
C-93, M-0, Y-98, K-17



8. Packaging Your Files (Fonts and Linked 
Graphics)

All fonts and graphics must be included when submitting 
packaged files. 
Take advantage of the “Package” feature in InDesign or 
Illustrator: File > Package. It will help you collect all the 
fonts and images used, and search for missing items. (Your 
document may show the placed image, but the actual file 
may have become unlinked when saved in a folder that 
differed from its original location. Missing links can cause 
graphics to print out low-res or not at all.) Also be sure to 
include fonts for any embedded graphics.

10. Submitting Files
Please upload your files to our FTP site. You can access it 
through our website at www.gofranklingo.com. 

Click on “Send a File” in the upper right-hand section 
of our home page. Fill out all pertinent job info on the 
upload page, add your zipped file, and click UPLOAD.

7. Image Handling
Maintain Image Quality
Images should conform to the specifications for minimum image 
resolution – 300 ppi for color and 150 ppi for grayscale. 

Photoshop provides tremendous pixel control, however, raster 
software cannot enlarge images without a loss in quality. It’s 
better to start out big when producing a digital image, as you can 
scale down with impunity. 

If you need to make an image larger, it is best to re-scan or  
re-shoot it at a higher resolution. Vector graphics, however, 
retain high image quality at any size.

Make Image Changes Before Importing Them
Placed images should not be scaled, cropped, or rotated within 
the page layout application. Instead they should be manipulated  
in a proper image editing program (i.e., Photoshop) before 
importing them into the page layout program. If done in a page 
layout program, these steps consume a lot of computer memory. 
(See actual ppi vs. effective ppi below.)

Actual PPI vs. Effective PPI 
Actual ppi is the resolution of the image at 100% size, as set in 
Photoshop. Effective ppi is the resolution of the image at the 
size it’s been scaled down to in InDesign or Illustrator. 

For example, a 300 ppi Photoshop image with the dimensions of  
5” x 7”, if scaled by 50% in InDesign, is actually 600 ppi at its new 
size. This can produce unnecessarily large InDesign, Illustrator, 
and ultimately PDF files, which not only consumes a lot of  
computer memory, but also creates lengthy upload and download 
times when transferring files.

6. Minimum Font and Rule Lines Size Requirements
Small/Reversed Type
•	 Reversed type should be no less than 6 pt., and if possible,  

a bold sans-serif (i.e., Helvetica Bold or Arial Bold)

•	 Fine lines and type (such as serif fonts) or small type should be 
restricted to one color (ie. 100% black, gray, or white) for best 
registration. It should not be rich black nor a shade of rich black 
(ie. rich gray).

•	 For digital art files not supplied at the correct size, the effect of 
reducing the artwork should be considered for small text and 
for thin rules or lines. 

Rule Lines
All lines and line art images should be a minimum .5 pt. thickness 
at final size to reproduce effectively on press.
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9. Direct Mail Considerations
When creating a direct mail piece, please take into account 
these consideration when designing your artwork:

•	 Address panel: The address area must be at least  
4” wide x 2.25” high to ensure there is adequate space  
for the bar code and address.

•	 Lasering variable info on a colored background:  
The colored background can be no more than 30% of all 
CMYK combined. This is to ensure that the laser ink will 
adhere properly to the printed shell and to create  
contrast for USPS scanning equipment. For example:

•	 Orientation of Address Panel: The number of tabs used 
on a direct mail piece that folds closed is determined by 
the orientation of the mailing panel. Two tabs will cost 
more than one. Check with us about orientation that is 
best for mailing.

•	 Perfs: Please indicate perfs with a 20% black dotted line.

100C, 35M, 7Y, 0K

Not 
Acceptable

= 142% Total CMYK

20C, 7M, 2Y, 0K

Acceptable

= 29% Total CMYK


